
the art  of                                                printingAdvanced

Thank You for choosing Sina Printing for your print 
production needs. We pride ourselves on a tradition 
of exceptional Quality, Service, and Value.

We are providing this information to help you 
prepare electronic files to achieve the best possible 
end product without delays. Often, a few simple 
changes in the way you prepare your files can 
dramatically improve the quality and timeliness of 
your project.

Use the links to the left to conveniently take you to 
areas that might interest you.

We hope you find this information helpful. If you 
have any further questions, our experienced  
pre-press staff is always happy to help you at  
1 866 899 2499 

CONTENT LINKS

File Submission Guidelines  
For Pre-Press



CONTENT LINKS

File Submission Guidelines 
General Suggestions
These are some general suggestions. Click a link at the left for application specific instructions.

Document Setup
Most applications will have a Document or Page Setup function - please set this properly. For 
example if you are producing a standard business card, set your page to 3.5” x 2”. If you just drop a 
business card size artwork on, say, an 8.5”x 11” document setup, will have to manually correct this, 
adding time and expense to your project.

Work in CMYK mode
Many applications provide RGB or CMYK modes, use CMYK for prepress output. Documents 
prepared in RGB mode will have to be converted, and RGB colours will shift, possibly producing 
unexpected or unsatisfactory results.

Image color and resolution
Bitmap images should also be in CMYK mode. Additionally, image resolution should be near 300 
dpi. Lower resolutions may not produce ideal results. Images copied from web pages generally 
reproduce very poorly. 

Image formats
Generally, images should be in EPS or TIFF format, high resolution CMYK JPEG and PSD files can be 
used in Adobe CS applications. Formats such as GIF, WMF, BMP, or PNG are not suitable for prepress 
production, and will lead to delays or extra expense for us to convert them, and may not produce 
acceptable results.
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Spot and Process Colours
It is easy in most applications to define colours as Spot when the intended output should be 
CMYK process - either define colours appropriately in your files, or clearly express to Sina what the 
intended colours to output should be. 
Fonts
Except for file formats that allow fonts to be embedded, i.e., Acrobat PDF, or outlined, i.e., Illustrator 
or Corel, it is necessary for us to have the same fonts on our system as were used when the file was 
created. Many applications have a function to collect the needed fonts before sending the file to us.

Bleeds
Projects that are to bleed require an allowance of at least 1/8” beyond the final trim size to allow for 
variance in the finishing process. Similarly, care should be taken with live material within the page 
- at least 1/8” for flat pieces, 1/4” might be a safer allowance for stitched booklets.

Convert Fonts To Outline
This option is available in some applications, and converts all fonts to outline, eliminating the need 
to supply fonts and issues associated with fonts. Note, however, that text is not easily editable 
when converted to outline - if changes or corrections are required, you will need to supply a new 
file.

Trapping
It is unnecessary and undesirable to attempt to manually trap your artwork. Our system handles 
this very well automatically, and manual traps can actually cause incorrect trapping.

File Submission Guidelines 
General Suggestions contin-
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File Submission Guidelines 
QuarkXpress
QuarkXpress is a popular page layout application. Currently we can accept files up to version 6.5 for 
Macintosh or Windows.

In addition to our general suggestions about working with CMYK images, using images with 
appropriate resolutions and formats, and including fonts, these tips might help avoid problems:

Picture and Font Usage - Go to Utilities > Usage to determine if you have all the required fonts and 
images needed for output. We require all elements to output the file - if anything is missing you will 
have to locate it before gathering the job.

Set Page Size Correctly - Go to File > Document Setup (Quark 4,5) or Layout Properties (Quark 6.x) 
and make sure the document size matches your intended final trim size. Don’t waste time adding 
crop marks manually - Quark will do this automatically if the document size is correct.

Use Collect For Output - The most convenient and best way to gather all the files needed for output is 
to use Quark’s Collect for Output function (go to File > Collect For Output).

Export to PDF - An option for PDF generation is to go to Export > Document as PDF. In Quark 4 or 
5 you will need to have Acrobat Distiller installed, Quark 6 has built in PDF generation capabilities. 
Use CMYK colour mode, image resolution at 300 dpi,  registration marks set to 9 points, and bleeds 
set to .125” .
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File Submission Guidelines 
Adobe InDesign
Adobe InDesign is another popular page layout application. It’s current version is CS 2 (also 
designated version 4).

It is similar in working concepts as QuarkXpress, in that images are linked externally and must 
be included with the file, as well as fonts. Placed images should be in CMYK colour mode, and of 
sufficient resolution. Unlike Quark, InDesign allows native PhotoShop files (PSD) to be placed as 
well as native Illustrator (ai) files.

Some useful functionality in InDesign includes:

Links Window - Go to Window > Links to ensure that no graphics are missing or modified.

Font Usage - Go to Type > Find Font to ensure that all needed fonts are available.

Preflight - Simplify your image and font management by going to File > Preflight to check that 
graphics and fonts are available, and that document and graphics colour modes are CMYK. 

Package - The Package function is similar to Quark’s ‘Collect for Output’, it gathers all the necessary 
elements in a single folder that you can copy to disk and send to us. Go to File > Package...

Export to PDF - InDesign also provides high-end PDF output. Go to File > Export... and choose the 
PDF option. The ‘PDF/X 1a:2001’ preset is an industry standard for PDF files for commercial offset 
printing, ‘Press Quality’ will also produce acceptable results. Make sure that bleed of at least .125” 
and crop marks are turned on with an offset of .125”.
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File Submission Guidelines 
Adobe Illustrator
Adobe Illustrator, until recently, was typically used to create graphic elements that would be placed 
in another application, like Quark or InDesign. More and more, it is being used for page layout, and 
works well in that application, except that it still only allows a single page per document.

Work in CMYK mode - Go to File > Document Color Mode > CMYK Color to prevent undesirable 
changes to colours on output. Do this before beginning work on your document.

Document Setup - If you are using Illustrator to create full page layouts, set the Artboard Size to the 
needed trim size, otherwise the page will need to be manually positioned for output. Go to File > 
Document Setup.

Images -  Images can be linked or embedded in Illustrator. If an image is linked, it must be included 
with the Illustrator document when you send it to us.

Fonts - You can determine the fonts needed by going to Type > Find Font. To remove any need to 
supply fonts, you can outline all fonts by selecting any type in the document and going to Type > 
Create Outlines - be aware though that we may not be able to edit the document if you require 
changes. Alternately, you can supply the file as PDF.

Document Info - Go to Window > Document Info for a complete list of all elements in your 
document. Of interest when transporting files is the Images and Font info.

PDF - You can also save your file as PDF, which will include all elements a single, compact file. Make 
sure to turn on Bleed and Crop marks, assuming your Artboard is the correct size. Use the ‘Press 
Quality’ or ‘PDF/X1:2001a’ presets.
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File Submission Guidelines 
Adobe Photoshop
Adobe PhotoShop is the foremost bitmap image editing application. It is typically used for 
manipulating images that will be placed in page layouts, some designers use it for entire pages. 
There is a great deal of complexity to PhotoShop that can’t be covered here, but these are some 
general  suggestions.

Image Resolution should be 300 dpi and the Colour Mode should be CMYK for color images, Grayscale 
for black & white or duotone images. RGB is not an appropriate colour mode for prepress files.

File Formats  - Traditionally, the recommended file formats for saving images have been TIFF and EPS.
TIFF is appropriate for basic images, while EPS has been required for images containing clipping 
paths and for saving duotones, or files containing spot colour channels (DCS). These traditional 
formats are reliable and can simplify your workflow choices. More recent versions of PhotoShop 
allow saving as PDF, which can be a good choice if you have type in your file - type will remain 
vector and print sharpest, as long as you choose the appropriate PDF settings.

TIFF - Ideally should be flattened (Layer > Flatten Image or Discard layers in the Save dialog) and 
Image Compression should be set to None.

EPS -  in EPS Options, choose 8 bit/pixel for Preview, Binary for encoding (not JPEG!) and all other 
options turned off. 

PSD - Is only appropriate if you are placing images in InDesign or Illustrator. You should study the 
documentation for those programs to be aware of the parameters for saving and placing PSD files. 

PDF - Be sure to choose Include Vector Data , and Embed Fonts or Outlines for Text when the file 
contains type. The exact options may vary depending on the version of PhotoShop you have.



CONTENT LINKS

File Submission Guidelines 
Corel Draw
CorelDraw has been a popular choice for designers on the Windows platform. We can accept files 
up to version 12. 

Colour - Colours should be defined in CMYK values for best results. Unlike some other programs, you 
can place RGB images in Corel  and we will be able to produce pleasing colour.

Fonts - We require the same fonts on our system as yours to be able to output a file from CorelDraw. 
There are two ways you might handle this, one is to outline all your fonts, the other is to use 
‘Prepare for Service Bureau’ to gather them:

Outline fonts - Go to Edit > Select All > Text, then go to Arrange > Convert to Curves. Make sure 
no objects are locked when you Select All Text, otherwise those text objects won’t be selected and 
converted.

Prepare For Service Bureau - This command is available under the File menu.  Make sure the 
Copy Fonts check box is selected.

PDF - Some versions of CorelDraw include this option, make sure to embed all fonts and maintain 
image resolution of 300dpi.

Export to AI or EPS - We do not generally recommend this approach, as undesirable changes may 
occur. Only use this option if you are able to open and inspect the exported AI or EPS file yourself, 
before sending to us.



CONTENT LINKS

File Submission Guidelines  
Microsoft Publisher
Microsoft Publisher is generally not well received by prepress operators, largely because it’s too 
easy to do things wrong in Publisher. That doesn’t mean that it can’t produce acceptable results, 
you just have to avoid these common problems:

Colour - By default, Publisher works in an RGB colour space. Colours created in this mode will shift, 
often dramatically, when converted to CMYK. You can avoid this by going to Tools > Commercial 
Printing and choosing CMYK at the beginning of your document creation (it’s too late if you’ve 
already created colours in RGB and then change to CMYK).

Copy and Paste Carefully - Some elements, when copied from one Windows application and pasted 
into a Publisher document, lose important data and may not output correctly from our system. This 
is especially true of graphics. So, for example, it would be okay to copy and paste text from Word 
into your publisher document, but an image copied from Word and pasted might not work, even 
if it looks okay on your screen. It would be better to place the original source graphic file into your 
Publisher file.

Pack and Go - This function (under File > Pack and Go), and is used to gather all required fonts and 
graphics associated with your Publisher file. We need all these elements to successfully output a 
Publisher file.

PDF - If you have Adobe Acrobat on your system, you can save the Publisher file as a PDF. You can 
view that PDF before you send it to us, and be assured that ‘what you see, is what you get’.
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File Submission Guidelines  
Microsoft Word
Microsoft Word is not an ideal choice for preparing documents for high-end prepress output, since 
it lacks controls for colour, and by it’s nature as a word processor, text reflow occurs easily when the 
file is moved from one computer to another, as the file adapts to available fonts.

If you must submit a Word document, it is mandatory that it be accompanied by a hardcopy output 
so that we can adjust the file to match. If you have used an special fonts in the document, they 
must be provided as well.

The ideal way to handoff Word documents is in PDF format. You will need Adobe Acrobat installed 
on your system to have this functionality available. 

For output from other applications in Microsoft Office (Power Point or Excel) you must create a PDF 
file.   
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File Submission Guidelines 
Adobe PDF
Adobe PDF (Portable Document Format) is a popular method of handing off files from the designer 
to an output service. It overcomes many of the common problems that occur when moving 
graphics files from one system to another - images and fonts are embedded in the PDF, and when 
created correctly, will be visually identical on any computer.

Many applications today have built in PDF creation capabilities - all of the Adobe CS applications 
have an export or save as PDF function, Quark 6 also has it’s own PDF generation engine. PDF 
capabilities can be added to all applications on your system by installing Adobe Acrobat (this is not 
the same as the free Acrobat Reader, which only views PDF files - you will need to purchase this).

Programs that can create PDF’s will have a number of ‘presets’ that simplify the decisions you would 
otherwise have to make regarding color, compression and font embedding:

Press Quality or PDF/X1a:2001 are suitable presets for files intended for commercial printing. 
Make sure to go to Marks and Bleeds to include a Bleed of at least .125” and a Crop Marks with 
and offset of at .125”. If you have followed the other guidelines in this document, you should have a 
trouble-free document that we can process with maximum efficiency. 

Smallest file size is suitable only for PDF files intended for on-screen viewing.
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File Submission Guidelines 
Sending Us Files
Disk
We can accept most common disk formats, including external hard drives, USB drives, 100MB Zip 
disk, and CD and DVD (up to 4GB single layer). 

Email
You can send smaller files to info@sinaprinting.com, or to your Customer Service Representative’s 
email. Files sent by email should be no larger than 5 megabytes, and it is very important to zip or 
stuff your files to prevent possible data corruption when using email.

FTP
You can access our FTP server at ftp.sinaprinting.com with common FTP client software, or 
Windows Internet Explorer by going to ftp://ftp.sinaprinting.com, please call 905 480 8888 for a 
username and password. You can use a web browser based FTP uploader by going to  
http://ftp.sinaprinting.com. It is very important to zip or stuff your files to prevent data corruption, 
Macintosh fonts, in particular, are useless when emailed or sent by FTP  ‘raw’.

Information and Job Details
It is crucial that you contact your Customer Service Representative with job details. Whenever 
possible, a hard copy output of your job should accompany your files, or a lo-res PDF for reference. 
We need to know the specific filenames to output. When emailing, the subject line should clearly 
refer to your job - we receive many emails, and will not work on unknown files. We also don’t 
begin any work until the full print specifications are known, and the job has been started in our 
production system.
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Location:	 Sina Graphics & Printing Inc.

		  39 Riviera Drive, Unit 8

		  Markham, Ontario L3R 8N4

Phone:		 905 480 8888

Toll Free:	 1 866 899 2499

Fax:		  905 480 7777

Website:	 www.sinaprinting.com

Email:		  info@sinaprinting.com

Hours:		  Please call between 8:00am and 6:00pm for inquiries, estimates, or new orders.

		  Online quotes are available 24 hours a day on our website.

		  Our plant operates 7 days a week to provide the fastest delivery of your project.

		  The information is this document is current as of February 2006. 

File Submission Guidelines 
Contact Us
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